Back to overview
Degraded

One NZ FWA is down

Nov 20, 2025 at 12:25pm UTC
Affected services
One NZ FWA

Resolved
Nov 20, 2025 at 12:26pm UTC

One NZ FWA recovered.

Created
Nov 20, 2025 at 12:25pm UTC

One NZ FWA is degraded.