Back to overview
Degraded

One NZ FWA is down

Feb 25, 2026 at 11:06am UTC
Affected services
One NZ FWA

Resolved
Feb 25, 2026 at 11:17am UTC

One NZ FWA recovered.

Created
Feb 25, 2026 at 11:06am UTC

One NZ FWA is degraded.