Back to overview
Degraded

Wellington Chorus Fibre Network and Upper Hutt District Zone 1 are down

Apr 14, 2026 at 2:04pm UTC
Affected services
Upper Hutt District Zone 1
Wellington Chorus Fibre Network

Resolved
Apr 14, 2026 at 2:09pm UTC

Wellington Chorus Fibre Network recovered.

Updated
Apr 14, 2026 at 2:06pm UTC

Upper Hutt District Zone 1 recovered.

Updated
Apr 14, 2026 at 2:04pm UTC

Wellington Chorus Fibre Network is degraded.

Created
Apr 14, 2026 at 2:04pm UTC

Upper Hutt District Zone 1 is degraded.