Back to overview
Resolved

Inbound calls to local landline numbers not connecting

Aug 3, 2026 at 10:00pm UTC
Affected services
VoIP

Resolved
Aug 4, 2026 at 11:36pm UTC

The upstream carrier has reported that a routing issue affecting calls to New Zealand numbers has now been resolved. Please get in touch with us if you are still having any issues.

Created
Aug 3, 2026 at 10:00pm UTC

Inbound calls to local geographic numbers are not connecting. Outbound calling is unaffected. The fault is with an upstream carrier before calls reach our voice platform, so it is not something we can resolve at our end. The carrier is investigating, and we expect an update Wednesday morning.