Back to overview
Resolved

Network Incident Impacting 4G and 5G Fixed Wireless

Aug 5, 2026 at 2:44am UTC
Affected services
One NZ FWA

Resolved
Aug 5, 2026 at 3:34am UTC

Service has now been restored, and the network remains stable.
The root cause was a fibre strike on the One NZ secondary path that occurred while an existing fibre cut was already impacting the primary path.
Engineering teams will continue to monitor the network to ensure ongoing stability.

Updated
Aug 5, 2026 at 3:05am UTC

We are seeing services recovering.

Further updates to follow.

Created
Aug 5, 2026 at 2:44am UTC

We have experienced a network incident affecting Fixed Wireless Broadband. Our network teams are investigating.